Bug 50437 - mii-tool may not be reporting correctly for dmfe driver
mii-tool may not be reporting correctly for dmfe driver
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: net-tools (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-30 23:48 EDT by Steve Bonneville
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 11:56:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Bonneville 2001-07-30 23:48:51 EDT
Description of Problem:

mii-tool when run on certain Davicom ethernet cards (dmfe module) seems to
report "10baseT-HD, no link" even if the link is up and seems to be
operating at Fast Ethernet speeds.  I currently don't have easy access to
this hardware, as the "generic" Ethernet
cards were owned by a training site.
Comment 1 Bill Nottingham 2001-07-31 01:53:41 EDT
mii-tool is currently using SIOCDEVPRIVATE to query for MIIs. This is broken
broken broken.
Comment 2 Bill Nottingham 2001-07-31 11:56:42 EDT
Fixed in net-tools-1.60-3. Of course, you'll need 2.4.6-4 before you'll get
anything useful with that version.

Note You need to log in before you can comment on or make changes to this bug.