Bug 504414 - Fedora 10 crashes during the early stage of the installation
Fedora 10 crashes during the early stage of the installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:25c1a157cf83c8984...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-06 10:20 EDT by Clement Lawford
Modified: 2009-06-08 09:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-08 09:41:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (102.17 KB, text/plain)
2009-06-06 10:20 EDT, Clement Lawford
no flags Details
Attached traceback automatically from anaconda. (63.00 KB, text/plain)
2009-06-06 10:42 EDT, Clement Lawford
no flags Details

  None (edit)
Description Clement Lawford 2009-06-06 10:20:30 EDT
This bug was filed automatically by anaconda.
Comment 1 Clement Lawford 2009-06-06 10:20:38 EDT
Created attachment 346751 [details]
Attached traceback automatically from anaconda.
Comment 2 Clement Lawford 2009-06-06 10:42:48 EDT
Created attachment 346752 [details]
Attached traceback automatically from anaconda.
Comment 3 Chris Lumens 2009-06-08 09:41:14 EDT
According to your attachment, you are seeing a problem with your installation media.  This could be due to a bad download, bad burn, or possibly a driver bug.  Did you run media check?

<6>sr 2:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
<6>sr 2:0:0:0: [sr0] Sense Key : Medium Error [current] 
<6>sr 2:0:0:0: [sr0] Add. Sense: L-EC uncorrectable error
<3>end_request: I/O error, dev sr0, sector 1456
<3>Buffer I/O error on device sr0, logical block 364

Note You need to log in before you can comment on or make changes to this bug.