Bug 504528 - Request to update Anki to 0.9.9.8
Request to update Anki to 0.9.9.8
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anki (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-07 18:51 EDT by Kvikende
Modified: 2009-07-22 18:04 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.9.9.8.5-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 18:04:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kvikende 2009-06-07 18:51:52 EDT
As the summary says, I am asking if the Anki package could be updated to the newest version.

:)
Comment 1 Christian Krause 2009-06-11 16:59:43 EDT
There will be an update to the new anki version, but not immediately:

a) According to Fedora's update guidelines the packages must make sure that the packaged versions are stable. In the past there were most times a couple of smaller bug fix releases for anki after a new (major) version.

b) Since not all Fedora users have an internet connection with a high bandwidth, the number of updates should be kept small.

I'm in contact with the upstream developer to make sure that I don't miss an important update or bug fix. If there would be any strong reasons, I would create an update within a short time.


I hope that's acceptable for you and so I can only ask you to be patient for some time. ;-)
Comment 2 Christian Krause 2009-07-12 04:06:41 EDT
I've updated anki in Fedora to 0.9.9.8.5. The new package will be available in updates-testing (F10 and F11) soon. It would be great if you could test it and give some feedback via bodhi.
Comment 3 Fedora Update System 2009-07-12 04:17:49 EDT
anki-0.9.9.8.5-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/anki-0.9.9.8.5-1.fc11
Comment 4 Fedora Update System 2009-07-16 03:18:18 EDT
anki-0.9.9.8.5-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update anki'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7639
Comment 5 Fedora Update System 2009-07-22 18:04:02 EDT
anki-0.9.9.8.5-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.