Bug 504535 - F11 installation error
F11 installation error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:e7c76326100653186...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-07 21:37 EDT by Ping
Modified: 2009-06-10 11:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 11:00:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (236.86 KB, text/plain)
2009-06-07 21:37 EDT, Ping
no flags Details

  None (edit)
Description Ping 2009-06-07 21:37:31 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/yuminstall.py", line 884, in simpleDBInstalled
    mi = self.ts.ts.dbMatch('name', name)
  File "/usr/lib/anaconda/yuminstall.py", line 902, in isPackageInstalled
    installed = self.simpleDBInstalled(name)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 2103, in selectGroup
    if self.isPackageInstalled(cond):
  File "/usr/lib/anaconda/yuminstall.py", line 1669, in selectGroup
    mbrs = self.ayum.selectGroup(group, group_package_types=types)
  File "/usr/lib/anaconda/yuminstall.py", line 1044, in <lambda>
    map(lambda g: self.selectGroup(g.groupid), sel)
  File "/usr/lib/anaconda/yuminstall.py", line 1044, in doGroupSetup
    map(lambda g: self.selectGroup(g.groupid), sel)
  File "/usr/lib/anaconda/yuminstall.py", line 1032, in doBackendSetup
    self.doGroupSetup(anaconda)
  File "/usr/lib/anaconda/backend.py", line 270, in doBackendSetup
    if anaconda.backend.doBackendSetup(anaconda) == DISPATCH_BACK:
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
AttributeError: 'NoneType' object has no attribute 'dbMatch'
Comment 1 Ping 2009-06-07 21:37:36 EDT
Created attachment 346795 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-06-08 09:43:20 EDT
This is the beta you're testing.  Is this issue reproducable with the final release of F11?
Comment 3 Ping 2009-06-08 13:07:41 EDT
Well, the problem happened when I tried to bring the system up to date.  I didn't try to start with the final release of F11.  I thought the final release of F11 isn't available yet.  Where can I get the final?
Comment 4 Bug Zapper 2009-06-09 13:12:21 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Chris Lumens 2009-06-09 15:21:26 EDT
F11 is available as of today:  http://fedoraproject.org/en/get-fedora
Comment 6 Ping 2009-06-10 11:00:26 EDT
I closed the bug since F11 final works all right here.

Note You need to log in before you can comment on or make changes to this bug.