Bug 504668 - xmpp login problems
xmpp login problems
Status: CLOSED DUPLICATE of bug 503901
Product: Fedora
Classification: Fedora
Component: loudmouth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-08 14:33 EDT by Matthias Clasen
Modified: 2009-06-08 14:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-08 14:39:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-06-08 14:33:11 EDT
See http://bugs.freedesktop.org/show_bug.cgi?id=20158 and
http://bugs.freedesktop.org/show_bug.cgi?id=20982
for a description of the problems; a patch to fix the issue can be found in

http://loudmouth.lighthouseapp.com/projects/17276-libloudmouth/tickets/44-md5-digest-uri-not-set-correctly-when-using-srv

It would be great if we could include that in the Fedora packages.
Comment 1 Matthias Clasen 2009-06-08 14:39:03 EDT

*** This bug has been marked as a duplicate of bug 503901 ***

Note You need to log in before you can comment on or make changes to this bug.