Bug 50468 - sensors-detect does not properly detect Serverworks CSB5
sensors-detect does not properly detect Serverworks CSB5
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: lm_sensors (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 11:25 EDT by Mark Rusk
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 15:19:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for sensors-detect to see a Serverworks CSB5 (524 bytes, patch)
2001-07-31 11:27 EDT, Mark Rusk
no flags Details | Diff

  None (edit)
Description Mark Rusk 2001-07-31 11:25:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.3-6 i686)

Description of problem:


How reproducible:
Always

Steps to Reproduce:
1. execute sensors-detect
2.
3.
	

Additional info:

I will attach a patch after this is committed
Comment 1 Mark Rusk 2001-07-31 11:27:20 EDT
Created attachment 25611 [details]
Patch for sensors-detect to see a Serverworks CSB5
Comment 2 Glen Foster 2001-07-31 15:19:06 EDT
This defect is considered SHOULD-FIX for Fairfax.

Note You need to log in before you can comment on or make changes to this bug.