Bug 504763 - connection issue to session manager [NEEDINFO]
connection issue to session manager
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: krb5-auth-dialog (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Denise Dumas
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-09 05:28 EDT by Götz Waschk
Modified: 2014-06-09 08:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 344991
Environment:
Last Closed: 2014-06-02 09:08:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (goetz.waschk)


Attachments (Terms of Use)

  None (edit)
Description Götz Waschk 2009-06-09 05:28:46 EDT
+++ This bug was initially created as a clone of Bug #344991 +++

Description of problem:


Version-Release number of selected component (if applicable):

krb5-auth-dialog-0.7-4.fc8


How reproducible:


Steps to Reproduce:
 login into KDE desktop, logout KDE desktop
 login into KDE desktop again, and lauch ps -x, you will see
 krb5-auth-dialog start several times.


Actual results:
krb5-auth-dialog start several times.

Expected results:
krb5-auth-dialog shouldn't start several times.

--- Additional comment from than@redhat.com on 2007-10-22 06:11:51 EDT ---

Created an attachment (id=234011)
patch file to fix the problem


The version on RHEL5 is krb5-auth-dialog-0.7-1
Comment 4 RHEL Product and Program Management 2014-03-07 08:39:56 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:08:21 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 6 Götz Waschk 2014-06-09 08:56:49 EDT
Why is this NEEDINFO? What information do you need?

Note You need to log in before you can comment on or make changes to this bug.