Bug 504833 - Pitivi doesn't run
Pitivi doesn't run
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pitivi (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-09 13:32 EDT by Jonathan Dieter
Modified: 2009-07-30 05:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-30 05:31:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Dieter 2009-06-09 13:32:14 EDT
Description of problem:
Pitivi doesn't run.  When run from the command line, you get:
python: symbol lookup error: /usr/lib/python2.6/site-packages/gst-0.10/gst/interfaces.so: undefined symbol: gst_navigation_command_get_type

Version-Release number of selected component (if applicable):
pitivi-0.13.1-1.2.fc11.noarch
gnonlin-0.10.11-1.fc11.i586
gstreamer-0.10.23-1.fc11.i586
gstreamer-python-0.10.15-1.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. Run pitivi
  
Actual results:
It doesn't work

Expected results:
Pitivi opens up to video editing goodness

Additional info:
This is with yum --enablerepo=updates-testing install pitivi
Comment 1 Bruce Brackbill 2009-06-11 19:32:42 EDT
Jonathan,

I was getting this error until I updated to gstreamer-plugins-base-0.10.23-1.fc11.i586.rpm from koji.

See my comment #2 in bug https://bugzilla.redhat.com/show_bug.cgi?id=503683

Looks like this is a dupe of bug: https://bugzilla.redhat.com/show_bug.cgi?id=503707
Comment 2 Bruce Brackbill 2009-06-11 19:36:26 EDT
I should have said gstreamer-plugins-base-0.10.23-1.fc11.i586.rpm from *updates-testing* and not koji
Comment 3 Jonathan Dieter 2009-07-30 05:31:02 EDT
Fixed in pitivi-0.13.1-1.2.fc11.noarch

Note You need to log in before you can comment on or make changes to this bug.