Bug 504974 - [oocalc]The precision of Number Format:Currency is not right in RHEL5 Client x86_64(ja_JP)
[oocalc]The precision of Number Format:Currency is not right in RHEL5 Client...
Status: CLOSED DUPLICATE of bug 504976
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.3
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 05:25 EDT by Rita Wu
Modified: 2013-07-02 21:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 05:49:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rita Wu 2009-06-10 05:25:42 EDT
Description of problem:

".00" won't be added, after clicking the "Number Format:Currency" icon with gold coin on the object bar in RHEL5 Client x86_64(ja_JP).

Version-Release number of selected component (if applicable):
openoffice.org-2.3.0-6.11.el5

How reproducible:


Steps to Reproduce:
1.Launch the oocalc
2.Input some numbers into cells(one cell,one number,e.g.4), then select one cell or range of cells with numbers
3.Click the "Number Format:Currency" icon with gold coin on the object bar.
  
Actual results:
¥4

Expected results:
¥4.00

Additional info:
Comment 1 Caolan McNamara 2009-06-10 05:49:06 EDT

*** This bug has been marked as a duplicate of bug 504976 ***

Note You need to log in before you can comment on or make changes to this bug.