This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 504993 - Hostname text entry doesn't get focus
Hostname text entry doesn't get focus
Status: CLOSED DUPLICATE of bug 494135
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 06:30 EDT by Bastien Nocera
Modified: 2009-06-30 17:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 17:21:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-06-10 06:30:38 EDT
Installing from a LiveUSB key, after selecting the keyboard, the hostname text entry doesn't have the focus.

Instead, the next button has the focus. Focus should be switched automatically when the page is loaded and presented to the user.
Comment 1 Tethys 2009-06-28 17:59:55 EDT
I have exactly the same problem with the DVD. Not entirely surprising,
but it's another data point.
Comment 2 David Cantrell 2009-06-30 17:21:32 EDT

*** This bug has been marked as a duplicate of bug 494135 ***

Note You need to log in before you can comment on or make changes to this bug.