Bug 504996 - feature request: choose time of disconnect
feature request: choose time of disconnect
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rp-pppoe (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 06:32 EDT by Martin Jürgens
Modified: 2009-10-16 10:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-16 10:02:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2009-06-10 06:32:12 EDT
Description of problem:
my dsl connection is disconnected every 24h due to my provider. i'd like to be able to choose the time when that happens in a configuration file, so that the connection is not disconnected when the rush hour is active.
Comment 2 Ngo Than 2009-10-16 10:02:26 EDT
pppoe is just the PPPoE client which uses pppd to provide a  PPP connection over Ethernet. It means this feature has to be done in pppd. Please open feature request in pppd If this features should be added in the future.

Note You need to log in before you can comment on or make changes to this bug.