Bug 505052 - DNSSEC stuff inaccessible from chroot
DNSSEC stuff inaccessible from chroot
Status: CLOSED DUPLICATE of bug 504596
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 10:06 EDT by Matt Castelein
Modified: 2013-04-30 19:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 10:26:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2009-06-10 10:06:54 EDT
After updating to Fedora 11, bind looks for /etc/named.dnssec.keys and /etc/pki/dnssec-keys/dlv/dlv.isc.org.conf but these files were placed in the real /etc, and are inaccessible from the chroot /var/named/chroot/.. files should be in /var/named/chroot/etc/

bind-9.6.1-0.4.rc1.fc11.x86_64
bind-chroot-9.6.1-0.4.rc1.fc11.x86_64
Comment 1 Adam Tkac 2009-06-10 10:26:12 EDT

*** This bug has been marked as a duplicate of bug 504596 ***

Note You need to log in before you can comment on or make changes to this bug.