Bug 505053 - Linefeed in documentation name
Linefeed in documentation name
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: clutter-gst (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 10:15 EDT by Bastien Nocera
Modified: 2010-03-25 07:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-25 07:20:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-06-10 10:15:41 EDT
1. Install clutter-gst
2. Launch devhelp
3. The "Search in" combobox (in the search tab) has gone fat because clutter-gst has a linefeed in its manual name, in the devhelp files

See /usr/share/gtk-doc/html/clutter-gst/clutter-gst.devhelp*:
title="Clutter Gst 0.8
 Reference Manual"

PS: The documentation files should be in the devel package instead, not the main library package
Comment 1 Bastien Nocera 2009-06-10 10:17:01 EDT
clutter-gst-0.8.0-4.fc11.x86_64
Comment 2 Peter Robinson 2010-03-05 02:09:47 EST
Documentation moved to -devel. Bastien can you confirm whether the 1.0 release fixes the line feed issue. Is the ; the linefeed?
Comment 3 Bastien Nocera 2010-03-25 07:20:07 EDT
Problem solved.

Note You need to log in before you can comment on or make changes to this bug.