Bug 505135 - directory based auth for renewal gets authorization error
directory based auth for renewal gets authorization error
Status: CLOSED NOTABUG
Product: Dogtag Certificate System
Classification: Community
Component: CA (Show other bugs)
unspecified
All Linux
high Severity medium
: ---
: ---
Assigned To: Christina Fu
Chandrasekar Kannan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 15:12 EDT by Christina Fu
Modified: 2015-01-04 18:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 15:58:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
preven garbling the entries (678 bytes, patch)
2009-06-10 15:15 EDT, Christina Fu
no flags Details | Diff

  None (edit)
Description Christina Fu 2009-06-10 15:12:42 EDT
enroll for a cert.
then try to renew it via the directory based renewal profile.
you get following error on screen:
  Sorry, your request is not submitted. The reason is "Authorization Error".

In the debug log you'll see something like this:
ProfileSubmitServlet: renewal: authToken uid found:MAUEA2NmdQ==
Comment 1 Christina Fu 2009-06-10 15:15:53 EDT
Created attachment 347279 [details]
preven garbling the entries
Comment 2 Christina Fu 2009-06-10 15:58:31 EDT
my mistake.  I did have garbled ldap entry.  I'm closing this as not a bug.

Note You need to log in before you can comment on or make changes to this bug.