Bug 50514 - Choosing text login or kde doesn't do either
Choosing text login or kde doesn't do either
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 46210 50180 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 15:49 EDT by Clay Cooper
Modified: 2007-04-18 12:35 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 16:29:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clay Cooper 2001-07-31 15:49:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; m18)
Gecko/20010131 Netscape6/6.01

Description of problem:
When installing fairfax beta3 in text mode, choosing default login of text
and choosing kde have no effect.  After install and reboot, default run
level is 5 and default environment is gnome.

Gui installations do not have this problem.

How reproducible:
Always

Steps to Reproduce:
1.Install fairfax in text mode and choose default login type text and
default environment kde.
2.Reboot and not graphical login and gnome environment.
3.
	

Actual Results:  Graphical login and gnome environment	

Expected Results:  Text login and kde environment

Additional info:
Comment 1 Michael Fulbright 2001-07-31 15:59:09 EDT
*** Bug 50180 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2001-08-01 15:05:53 EDT
*** Bug 46210 has been marked as a duplicate of this bug. ***
Comment 3 Glen Foster 2001-08-01 16:29:48 EDT
This defect is considered MUST-FIX for Fairfax
Comment 4 Michael Fulbright 2001-08-01 18:13:59 EDT
I believe I've fixed this.  Should show up in RC1. Please test and reopen this
bug report if it continues to be a problem.

Note You need to log in before you can comment on or make changes to this bug.