Bug 505140 - git depends on libcrypto, but it is not installed automatically.
git depends on libcrypto, but it is not installed automatically.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 15:27 EDT by Stephen Sinclair
Modified: 2013-01-10 05:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 15:30:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Sinclair 2009-06-10 15:27:21 EDT
Description of problem:
git depends on libcrypto, but it is not installed automatically.

Version-Release number of selected component (if applicable):
git.x86_64 0:1.6.2.2-1.fc11

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora 11
2. yum install git-svn
3. git
  
Actual results:
git: error while loading shared libraries: libcrypto.so.7: cannot open shared object file: No such file or directory

Expected results:
view git usage message

Additional info:
This was on a fresh Fedora 11 install.
Comment 1 Stephen Sinclair 2009-06-10 15:30:14 EDT
I was confused by a locally-installed version in my home directory.  Apologies for the noise.

Note You need to log in before you can comment on or make changes to this bug.