Bug 505177 - ntpd needs libcrypto.so.7 in F11
ntpd needs libcrypto.so.7 in F11
Status: CLOSED DUPLICATE of bug 504980
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 17:36 EDT by Joachim Backes
Modified: 2009-06-11 01:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 01:44:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2009-06-10 17:36:34 EDT
Description of problem:

I tried to (re/)start ntp in F11, but it fails:

Starting ntpd: ntpd: error while loading shared libraries: libcrypto.so.7: cannot open shared object file: No such file or directory

Version-Release number of selected component (if applicable):
ntp-4.2.4p7-1.fc10.i386

How reproducible:
Each time

Steps to Reproduce:
1./etc/init.d/ntpd start
2.
3.
  
Actual results:
Starting ntpd: ntpd: error while loading shared libraries: libcrypto.so.7: cannot open shared object file: No such file or directory

Expected results:
ntpd started

Additional info:

I could get rid from this problem by
ln -s /usr/lib/libcrypto.so.8 /usr/lib/libcrypto.so.7
Comment 1 Miroslav Lichvar 2009-06-11 01:44:58 EDT

*** This bug has been marked as a duplicate of bug 504980 ***

Note You need to log in before you can comment on or make changes to this bug.