This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 50526 - broken ntpd start-up in ntp-4.0.99mrc2-3
broken ntpd start-up in ntp-4.0.99mrc2-3
Status: CLOSED DUPLICATE of bug 50698
Product: Red Hat Raw Hide
Classification: Retired
Component: ntp (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 17:23 EDT by Jonathan Kamens
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 05:01:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2001-07-31 17:23:08 EDT
Ntpd doesn't start properly in ntp-4.0.99mrc2-3.  This appears to be
because /etc/sysconfig/ntpd attempts to use "-U ntp", but the ntpd binary
doesn't support that option:

root@jik:~!37# ntpd -n -U ntp
usage: ntpd [ -abdgmnx ] [ -c config_file ] [ -e e_delay ]
                [ -f freq_file ] [ -k key_file ] [ -l log_file ]
                [ -p pid_file ] [ -r broad_delay ] [ -s statdir ]
                [ -t trust_key ] [ -v sys_var ] [ -V default_sysvar ]
                [ -P fixed_process_priority ]

I suspect you may already be aware of this, since the version of this
package in Rawhide appears to have reverted from -3 to -2.  But I didn't
see any bug filed about it, so I thought I should file one just in case.
Comment 1 Harald Hoyer 2001-08-01 03:37:28 EDT
thx, will be in 4.0.99mrc2-4
Comment 2 Harald Hoyer 2001-08-29 05:01:51 EDT

*** This bug has been marked as a duplicate of 50698 ***

Note You need to log in before you can comment on or make changes to this bug.