Bug 505282 - typo mistake : Installation guide page 25 http://1rhn.redhat.com
typo mistake : Installation guide page 25 http://1rhn.redhat.com
Status: CLOSED CURRENTRELEASE
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-installation-guide (Show other bugs)
8.1
All Linux
low Severity low
: DS8.1
: ---
Assigned To: Deon Ballard
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 06:38 EDT by Vanessa Sola
Modified: 2009-08-19 23:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-12 14:58:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vanessa Sola 2009-06-11 06:38:03 EDT
Description of problem:
typo mistake 

Version-Release number of selected component (if applicable):
RHDS 8.1


Additional info:
1)As mentioned on the doc I am not able to see  Redhat Directory server on bugzilla.redhat.com,guess it is named as 389 project.I think Redhat Directory server is easy to identify than project 389.
second is the version tab , it is not displaying 8.0 or 8.1 

kindly check the page 25 of installation doc. 


"Alternatively, download the latest packages from the Red Hat Directory Server 8.1 channel on
Red Hat Network, http://1rhn.redhat.com.
guess it is http://rhn.redhat.com
Comment 1 Rich Megginson 2009-06-11 10:07:37 EDT
(In reply to comment #0)
> Description of problem:
> typo mistake 
> 
> Version-Release number of selected component (if applicable):
> RHDS 8.1
> 
> 
> Additional info:
> 1)As mentioned on the doc I am not able to see  Redhat Directory server on
> bugzilla.redhat.com,guess it is named as 389 project.I think Redhat Directory
> server is easy to identify than project 389.

I'm not sure how bugzilla works, but several 389 community members have said that they are unable to submit bugs in Red Hat Directory Server.  Perhaps only paying customers can submit bugs?

> second is the version tab , it is not displaying 8.0 or 8.1 

There is no version 8.0 or 8.1 of 389.

> 
> kindly check the page 25 of installation doc. 
> 
> 
> "Alternatively, download the latest packages from the Red Hat Directory Server
> 8.1 channel on
> Red Hat Network, http://1rhn.redhat.com.
> guess it is http://rhn.redhat.com  

Yes, thanks.
Comment 2 Deon Ballard 2009-06-11 10:37:59 EDT
Hmm. This is bad; it was a problem with my build system that I thought had gotten resolved. I'll try again.
Comment 4 Deon Ballard 2009-06-11 12:50:59 EDT
I have generated a new PDF, and it looks like the links are fixed. The new version should be online tomorrow morning; if it looks good "live," then I'll close the bug.
Comment 6 Deon Ballard 2009-06-12 14:58:14 EDT
The corrected install guide PDF is now live on rh.com, at least with the fixed PDFs. I'll have to follow up with management about whether to include information on filing 389 project doc bugs in the commercial documentation.

Closing.

Note You need to log in before you can comment on or make changes to this bug.