Bug 505373 - /boot partition can not be EXT4. Warning box request.
/boot partition can not be EXT4. Warning box request.
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: David Nalley
David Nalley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 13:04 EDT by Tristan Santore
Modified: 2009-06-11 17:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 17:12:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tristan Santore 2009-06-11 13:04:02 EDT
Technically not a bug, but reminder desired.
Description of problem:
Anaconda will let users create ext4 /boot partitions, which results in unbootable systems. A warning should be placed in the docs to remind people, that the current Fedora version, as grub did not have the ext4 patch applied.
A red warning box would be preferable, maybe also a reminder for the experts install section.

We are getting loads of support queries for this issue, so an update would be very helpful.
Thank you.
Comment 1 Ruediger Landmann 2009-06-11 17:03:07 EDT
The Installation Guide already contains four such warnings about ext4 and /boot:

"Illegal partitions" in 7.21.2
"ext4 and Btrfs" in 7.21.4.1
"ext4 and Btrfs" in 7.21.4.1.1
"ext4 and Btrfs" in F.2.2

These are graded "Important" because we reserve the "Warning" admonition for the severest situations only; specifically, those that could cause users to lose data (refer to Preface section 1.3).
Comment 2 Tristan Santore 2009-06-11 17:11:57 EDT
You are absolutely right! Sincere apologies. We were in a meeting and I had a quick flick, couldn't see it. Not with it today. Sorry again.
Please close this ticket.
Comment 3 Tristan Santore 2009-06-11 17:12:39 EDT
Nevermind. Closed it msyelf.

Note You need to log in before you can comment on or make changes to this bug.