Bug 50543 - Beta3 left unbootable machine
Beta3 left unbootable machine
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 20:52 EDT by Suhaib Siddiqi
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 20:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suhaib Siddiqi 2001-07-31 20:52:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)

Description of problem:
Upgrade from 7.1. I choosed do not intsalled Boot loader 3rd option. 
Because I was intalling on a dual boot machine and wanted to preserve my 
previous loader.  It left an ubootable machine

How reproducible:
Didn't try

Steps to Reproduce:
1.upgrade from 7.1
2.
3.
	

Additional info:
Comment 1 Glen Foster 2001-08-01 15:18:25 EDT
Was the entire machine unbootable, or just the Linux partition(s)?  This option
is usually intended to be used by a sys-admin who will make the Linux kernel
boot some other way... but if, for instance, a Windows boot-able partition is
unable to boot after this upgrade, then there's a big problem.
Comment 2 Suhaib Siddiqi 2001-08-01 20:55:48 EDT
Well, no not entire machine. Only Linux was non-bootable.  However as I 
discussed on beta-testers mailing list, I suspected /etc/lilo.conf file was not 
being updated properly if "no boot loader" option is selected during 
installation/upgrade.  It turn out I was correct.  I booted with a floppy, 
edited /etc/lilo.conf file and run lilo -v command to update Linux Boot Sec 
info on NT Loader partition.  Now I can boot into Linux partition
Comment 3 Jeremy Katz 2002-06-04 02:35:04 EDT
You selected no bootloader.  So of course we didn't update the bootloader
configuration, we didn't do *anything* to it just like you asked for

Note You need to log in before you can comment on or make changes to this bug.