Bug 505470 - Konsole crash After clearing all history and saving history. [NEEDINFO]
Konsole crash After clearing all history and saving history.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 22:02 EDT by XinSun
Modified: 2014-06-02 09:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (xinsun)


Attachments (Terms of Use)

  None (edit)
Description XinSun 2009-06-11 22:02:17 EDT
Description of problem:
First I did clearing history in konsole and save history,konsole works well.Then I continued to clear all history in same shell tab and save history again, but this time konsole crash.

Version-Release number of selected component (if applicable):
kdebase-3.5.4-20.el5

How reproducible:
Always

Steps to Reproduce:
1.Launch Konsole.
2.Execute "ls /etc" command in konsole.
3.Click "Edit" -> "Clear History" and click "Edit" ->"Save History As..." to save.
4.In same shell tab, click "Edit"->"Clear All Histories" and click "Edit" ->"Save History As..." again.
  
Actual results:
Konsole crash.

Expected results:
Konsole works well.
Comment 3 RHEL Product and Program Management 2010-08-09 15:21:29 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2014-03-07 07:36:41 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:00:27 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.