This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 505471 - Item under Sunmenu disappeared after pasting Submemu in kmenuedit. [NEEDINFO]
Item under Sunmenu disappeared after pasting Submemu in kmenuedit.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 22:20 EDT by XinSun
Modified: 2014-06-02 09:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:23:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (xinsun)


Attachments (Terms of Use)

  None (edit)
Description XinSun 2009-06-11 22:20:53 EDT
Description of problem:
Item under Submenu was disappeared after pasting Submemu in kmenuedit.

Version-Release number of selected component (if applicable):
kdebase-3.5.4-20.el5

How reproducible:
Always

Steps to Reproduce:
1.Launch kmenuedit.
2.Create a new Submenu and a new Item under this Submenu.
3.Select  this Submenu and click "Edit" ->"Copy" or "Cut".
4.Click "Edit" ->"Paste" to paste this Submenu.
 
Actual results:
After pasting, the item under Sunmenu was disappeared.

Expected results:
After pasting,the item under Sunmenu was still existed.
 
Additional info:
Comment 3 RHEL Product and Program Management 2010-08-09 15:03:12 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2014-03-07 08:56:32 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:23:36 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.