Bug 505480 - TQSG advises new members to wait for cvs-l10n membership approval before introducing themselves
TQSG advises new members to wait for cvs-l10n membership approval before intr...
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: translation-quick-start-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Noriko Mizumoto
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 00:09 EDT by Ruediger Landmann
Modified: 2013-07-02 20:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-12 23:58:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruediger Landmann 2009-06-12 00:09:04 EDT
Description of problem:

Because of the order of its sections, the TQSG implies that people joining the l10n project should wait to get cvs-l10n membership approved before introducing themselves on the mailing list(s). 

Version-Release number of selected component (if applicable):
0.5.3 (but probably any recent version)

How reproducible:
100%

Steps to Reproduce:
1. Look at the order of subsections in "Section 2: Accounts and Subscriptions"
2. Note that "2.8. Introducing Yourself" follows "2.6. Joining the cvsl10n Group"
and "2.7. Testing Your Access".
  
Actual results:
If you follow the steps in a linear fashion, you will not introduce yourself until you have obtained a cvs-l10n membership and verified that cvs works for you.

Expected results:
New members should introduce themselves while waiting for an account. The subsections in section 2 should be re-ordered, and/or a note should be added to explicitly encourage people not to wait for membership to be approved before introducing themselves.

Additional info:
Comment 1 Piotr Drąg 2009-06-12 23:58:42 EDT
Re-ordered the section. Thanks for noticing!

Note You need to log in before you can comment on or make changes to this bug.