Bug 505503 - [kmenuedit] The function of "What's This?" in kmenuedit will not work. [NEEDINFO]
[kmenuedit] The function of "What's This?" in kmenuedit will not work.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 02:24 EDT by Yewei Shao
Modified: 2014-06-02 09:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:21:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (mshao)


Attachments (Terms of Use)

  None (edit)
Description Yewei Shao 2009-06-12 02:24:13 EDT
Description of problem:
If we select "What's This?", and click item within kmenuedit will not show the description of this item.

Version-Release number of selected component (if applicable):
kdebase-3.5.4-20.el5

How reproducible:everytime


Steps to Reproduce:
1.Launch KDE Menu Editor by typing 'kmenuedit' on Kconsole.
2.Start " What's this" function by going to 'Help > What's this? '
3.Click some items in the window with a "?" behind the cursor
  
Actual results:
After the step 3, it should display the description of the item.

Expected results:
After the step 3, nothing will show.

Additional info:
Comment 3 RHEL Product and Program Management 2010-08-09 15:03:04 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2014-03-07 08:47:07 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:21:26 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.