Bug 505512 - user config GUI immediately closes on launch after disabling filter
user config GUI immediately closes on launch after disabling filter
Status: CLOSED DUPLICATE of bug 503821
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
11
i686 Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 03:55 EDT by Martin Wildam
Modified: 2009-06-12 07:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-12 07:53:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Wildam 2009-06-12 03:55:34 EDT
Description of problem:
When I go to preferences and uncheck the option to hide system users and groups the next time when I want to start system-config-users I see the main window flickering just a moment and then it is closed immediately.

Only after manually changing the filter option back to "true" in the config file it starts again.

Steps to Reproduce:
1. Uncheck the option to hide system users and groups
2. Close system-config-users GUI
3. Start system-config-users GUI
  
Actual results:
Application not started/immediately closed after launch

Expected results:
Display of main window showing user list.
Comment 1 Nils Philippsen 2009-06-12 07:53:18 EDT

*** This bug has been marked as a duplicate of bug 503821 ***

Note You need to log in before you can comment on or make changes to this bug.