This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 505529 - Thunderbird 3 Filter Problems
Thunderbird 3 Filter Problems
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 05:22 EDT by Frank Murphy
Modified: 2009-06-12 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-12 12:29:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 497898 None None None Never

  None (edit)
Description Frank Murphy 2009-06-12 05:22:21 EDT
Description of problem: Message Filters, If filter is moved up(down) it will go out of view, has to be manually scrolled back into view, once moved again, view defaults to top of list.

TB2 used to autoscroll, when filters moved out of view.


Version-Release number of selected component (if applicable):
thunderbird-3.0-2.3.beta2.fc11.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Create enough filters to overfill view, and have scrollbar on rightside.
2. Move filter down to bottom (out of view)
3.
  
Actual results: No autoscroll


Expected results: Autoscroll


Additional info: Can go upstream if necessary
Comment 1 Frank Murphy 2009-06-12 06:54:40 EDT
Addendum:In msgs source,
there is no *Body* header, so impossible to filter on Body Keyword
without the header customise no use.
Comment 2 Frank Murphy 2009-06-12 07:19:44 EDT
thunderbird-3.0-2.4.b3pre.hg.6a6386c16e98.fc11.x86_64 (Updates Testing)

same problems
Comment 3 Matěj Cepl 2009-06-12 12:29:44 EDT
We filed this bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=497898) and believe that it is more appropriate to let it be resolved upstream.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.