Bug 50558 - KDE menu is not translated in CJK
Summary: KDE menu is not translated in CJK
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-01 06:16 UTC by Bill Huang
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 20:24:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-08-01 06:16:13 UTC
Description of Problem:
On gnome,KDE menu is not translated into CJK.However it was translated in
Japanese in RHL7.1.

How Reproducible:
Always

Steps to Reproduce:
1. Open KDE menu in gnome
2. 
3. 

Actual Results:
KDE menu is displayed in English

Expected Results:
KDE menu should be translated into Japanese

Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-08-01 12:48:51 UTC
Since the menus apparently show up correctly in KDE, this ought to be a gnome bug.


Comment 2 Glen Foster 2001-08-01 20:24:00 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 3 Owen Taylor 2001-08-02 17:56:22 UTC
Fixed in gnome-libs-1.2.13-11


Note You need to log in before you can comment on or make changes to this bug.