Bug 505662 - evolution new account wizard displays garbage in Server field
evolution new account wizard displays garbage in Server field
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 15:52 EDT by Jonathan Kamens
Modified: 2009-07-28 22:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 22:38:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
picture of evolution window (29.88 KB, image/gif)
2009-06-12 15:52 EDT, Jonathan Kamens
no flags Details

  None (edit)
Description Jonathan Kamens 2009-06-12 15:52:44 EDT
Created attachment 347655 [details]
picture of evolution window

Everything current from Rawhide as of today.  Starting up Evolution with no previous configuration, when I get to the screen where I'm supposed to configure my account, there's garbage in the Server field.  See attached window snapshot.
Comment 1 Jonathan Kamens 2009-06-12 16:03:22 EDT
This only happens when MALLOC_CHECK_=0.
Comment 2 Milan Crha 2009-06-15 05:17:12 EDT
Could be something either with glibc itself:
https://www.redhat.com/archives/fedora-devel-list/2009-June/msg01064.html

or more likely with the upstream version:
http://bugzilla.gnome.org/show_bug.cgi?id=584733
Comment 3 Matthew Barnes 2009-07-28 11:02:21 EDT
Upstream bug has been fixed.  Can you check whether the issue is still present in 2.27.5?

Note You need to log in before you can comment on or make changes to this bug.