Bug 505671 - evolution-mapi doesn't let Sent Messages folder be set, doesn't save sent message anywhere
evolution-mapi doesn't let Sent Messages folder be set, doesn't save sent mes...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-mapi (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 16:29 EDT by Jonathan Kamens
Modified: 2009-11-28 12:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-13 06:53:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 561794 None None None Never

  None (edit)
Description Jonathan Kamens 2009-06-12 16:29:07 EDT
With evolution-mapi from rawhide, copies of sent messages don't appear to be saved anywhere, and the account preferences don't let you set the folder into which they should be deposited.
Comment 1 Matthew Barnes 2009-06-13 06:53:35 EDT
Moving this upstream to a similar bug.  Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=561794
Comment 2 Bojan Smojver 2009-11-18 18:46:01 EST
Matthew,

There seems to be a proposed patch in the upstream bug. Could you please backport and push a package to testing?
Comment 3 Bojan Smojver 2009-11-25 16:48:48 EST
(In reply to comment #2)
> Matthew,
> 
> There seems to be a proposed patch in the upstream bug. Could you please
> backport and push a package to testing?  

A patch got committed upstream. Could we have it in a Fedora update please?
Comment 4 Chad Feller 2009-11-28 12:16:40 EST
(In reply to comment #3)
> (In reply to comment #2)
> > Matthew,
> > 
> > There seems to be a proposed patch in the upstream bug. Could you please
> > backport and push a package to testing?  
> 
> A patch got committed upstream. Could we have it in a Fedora update please?  

I second that request.

Note You need to log in before you can comment on or make changes to this bug.