Bug 505721 - harmless warning - unregister_sysctl_table - 2.6.29.4-167.fc11.i686.PAE
harmless warning - unregister_sysctl_table - 2.6.29.4-167.fc11.i686.PAE
Status: CLOSED DUPLICATE of bug 503773
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-13 03:00 EDT by David
Modified: 2009-06-15 19:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 19:25:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2009-06-13 03:00:14 EDT
Description of problem:

Kernel failure message 1:
------------[ cut here ]------------
WARNING: at kernel/sysctl.c:2058 unregister_sysctl_table+0xa8/0xd7() (Tainted: P        W )
Hardware name:  
Modules linked in: lp fuse bridge stp llc bnep sco l2cap bluetooth sunrpc xt_limit iptable_mangle ipt_LOG ipt_MASQUERADE nf_nat xt_DSCP nf_conntrack_irc nf_conntrack_ftp ip6t_REJECT nf_conntrack_ipv6 ip6table_filter ip6_tables ipv6 cpufreq_ondemand acpi_cpufreq dm_multipath uinput serio_raw nvidia(P) r8169 mii i2c_i801 snd_hda_codec_realtek snd_usb_audio snd_usb_lib snd_hda_intel snd_rawmidi snd_hda_codec snd_seq_device snd_pcm iTCO_wdt iTCO_vendor_support snd_hwdep snd_timer snd soundcore snd_page_alloc pwc ppdev parport_pc parport pcspkr videodev v4l1_compat joydev usblp ata_generic pata_acpi nouveau drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
Pid: 2739, comm: hp Tainted: P        W  2.6.29.4-167.fc11.i686.PAE #1
Call Trace:
[<c0435982>] warn_slowpath+0x7c/0xa4
[<c042ef43>] ? try_to_wake_up+0x226/0x231
[<c042ef5e>] ? default_wake_function+0x10/0x12
[<c0427279>] ? __wake_up_common+0x39/0x61
[<c0428c5b>] ? __wake_up+0x37/0x40
[<f9f9b31b>] ? parport_release+0xbe/0x11b [parport]
[<c0716dd1>] ? unlock_kernel+0x28/0x2b
[<f9fc28d7>] ? pp_ioctl+0x6c0/0x6cb [ppdev]
[<c0687a37>] ? sys_connect+0x74/0x7f
[<f9fc2217>] ? pp_ioctl+0x0/0x6cb [ppdev]
[<c043c74b>] unregister_sysctl_table+0xa8/0xd7
[<c04b35a6>] ? do_vfs_ioctl+0x480/0x4ba
[<f9f9d29e>] parport_device_proc_unregister+0x1e/0x2a [parport]
[<f9f9b91d>] parport_unregister_device+0x11/0xe6 [parport]
[<f9fc216f>] pp_release+0xf0/0x11b [ppdev]
[<c04a9a59>] __fput+0xce/0x15b
[<c04a9afe>] fput+0x18/0x1a
[<c04a70ed>] filp_close+0x56/0x60
[<c04a716b>] sys_close+0x74/0xac
[<c040945f>] sysenter_do_call+0x12/0x34
---[ end trace 8f1b05ac2725d848 ]---


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chuck Ebbert 2009-06-15 19:25:55 EDT

*** This bug has been marked as a duplicate of bug 503773 ***

Note You need to log in before you can comment on or make changes to this bug.