Bug 505857 - NFS/rpcbind bug in Fedora 11 ppc, YellowDogLinux 6.1
NFS/rpcbind bug in Fedora 11 ppc, YellowDogLinux 6.1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpcbind (Show other bugs)
11
ppc64 Linux
low Severity urgent
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 07:03 EDT by Dmitry Zaletnev
Modified: 2009-06-25 08:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 08:31:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitry Zaletnev 2009-06-14 07:03:47 EDT
Description of problem:
I have two PS3 in the network with dhcp-server, the first, 192.168.12.4, exports NFS.
But when on the second, 192.168.12.5, I enter:

$showmount -e 192.168.12.4

the resulting output is:

clnt_create: RPC: Port mapper failure - RPC: Unable to receive

Version-Release number of selected component (if applicable):
Fedora 11 ppc, YellowDogLinux 6.1

How reproducible:
allways

Steps to Reproduce:
1.Enable and start nfs, rpcbind, rpcgssd, rpcsvcgssd, rpcidmapd on NFS server
2.Export file system in file export, #exportfs -av - OK
3.Enable and start rpcgssd, rpcidmapd, and optionally rpcbind, rpcsvcgssd on NFS client
  
Actual results:
clnt_create: RPC: Port mapper failure - RPC: Unable to receive

Expected results:
NFS-share

Additional info:
The status of rpcgssd and rpcsvcgssd is unknown in Services dialog.
Comment 1 Dmitry Zaletnev 2009-06-14 07:46:41 EDT
It's not a bug but a feature. If you turn firewall on server off or make exeptions, all will work fine

Note You need to log in before you can comment on or make changes to this bug.