Bug 506002 - [kcontrol]The greeting can not be shown in login window after your setting the greetings.
[kcontrol]The greeting can not be shown in login window after your setting th...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 04:22 EDT by Yewei Shao
Modified: 2009-06-30 18:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 18:34:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yewei Shao 2009-06-15 04:22:34 EDT
Description of problem:
If you define some greeting for login manager under system administration, and after the logout and relogin, it will show no greeting.

Version-Release number of selected component (if applicable):
kdebase-3.5.4-20.el5

How reproducible:everytime


Steps to Reproduce:
1.Log in KDE desktop, launch the kcontrol by typing "kcontrol" in konsole.
2.Go to "System Administration" index, click on item "Login Manager". 
3.In right page, input "Hello,QE team" for Greeting
4.Logout the system and relogin with kde
  
Actual results:
After the step 4, the greeting of "Hello,QE team" should be shown in the login window.

Expected results:
After the step 4, no greeting will be shown in the login window.

Additional info:
Comment 1 Ngo Than 2009-06-30 18:34:30 EDT
kdm has 2 modus, standard mode and theme mode. The Login Manager setting tool allows the user only to configure the standard mode. In rhel5 we have the theme mode as default, it's why the user doesn't see the greeting strings shown in the login window. 

The user has to switch from theme mode to standard mode in order to get it work.

It's a setting problem, not a bug

Note You need to log in before you can comment on or make changes to this bug.