Bug 506012 - Upload Share Ratio after force recheck
Upload Share Ratio after force recheck
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 05:14 EDT by Frank Murphy
Modified: 2009-07-18 12:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-18 12:26:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Murphy 2009-06-15 05:14:38 EDT
Description of problem: 
After force recheck, upload share ratio goes to infinity symbol.


Version-Release number of selected component (if applicable):
qbittorrent-1.3.3-4.fc11.x86_64
rb_libtorrent-0.14.3-1.fc11.x86_64



Additional info:
Added upstream bug:
https://bugs.launchpad.net/qbittorrent/+bug/387208
Comment 1 leigh scott 2009-06-15 08:21:16 EDT
I believe the issue is a  rb_libtorrent bug, can you file a bug report against rb_libtorrent.
Comment 2 leigh scott 2009-07-18 07:59:38 EDT
I have just built 1.3.4 for F11, can you let me know if it fixes your problem.


http://qbittorrent.sourceforge.net/news.php

>July 12th 2009 - qBittorrent v1.3.4 was released
>
>
>qBittorrent v1.3.3 to v1.3.4 changelog:
>
>    * BUGFIX: Fixed IP filter file parsing on 64bits
>    * BUGFIX: Suppressed QLayout: Attempting to add QLayout "" to properties "properties" warning message when opening a properties dialog
>    * BUGFIX: Fixed a little bug in search engine plugins helper file
>    * BUGFIX: Fixed compilation problems with Qt 4.3
>    * BUGFIX: Percentages no longer disapear with default cleanlooks style
>    * BUGFIX: Cleanly fixed popup menus position in lists (no more workarounds)
>    * BUGFIX: Fixed memory leak in search engine
>    * BUGFIX: Torrents with an infinite ratio are no longer affected by ratio_limit set in program preferences
>    * BUGFIX: Display a ratio of 0.0 if total_upload and total_download are both 0
>    * BUGFIX: Remove last separator in top tool bar
>    * BUGFIX: Tuned lists properties to make sure display is correct
>    * COSMETIC: Display date as well as time in log window


https://admin.fedoraproject.org/updates/qbittorrent-1.3.4-1.fc11
Comment 3 Frank Murphy 2009-07-18 12:19:53 EDT
That fixes it for me.
Comment 4 leigh scott 2009-07-18 12:26:23 EDT
(In reply to comment #3)
> That fixes it for me.  


Thanks for testing it for me.

Note You need to log in before you can comment on or make changes to this bug.