Bug 506047 - Wait seconds before marking a message as read. It's invalid.
Wait seconds before marking a message as read. It's invalid.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 07:57 EDT by Qunfang Zhang
Modified: 2009-06-24 09:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 09:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qunfang Zhang 2009-06-15 07:57:29 EDT
Description of problem:

The message is marked as read immediately when I click on it in inbox to open it. 


Version-Release number of selected component (if applicable):
thunderbird-2.0.0.22-2.el5_3

How reproducible:
Always

Steps to Reproduce:
1.Go to Edit->Preferences, click on Tab "Advanced"
2.check option "Wait <number> seconds before marking a message as read", set number to 10
3.open a new message by click on it in Inbox
  
Actual results:
The message is marked as read immediately when I click on it in inbox to open it. 

Expected results:
It will mark the message as Read after 10 seconds.

Additional info:
Comment 1 Matěj Cepl 2009-06-22 16:41:43 EDT
Cannot reproduce with exactly same version of thunderbird, message is marked as read exactly ten seconds later. Don't you have by same chance some extensions installed for Thunderbird?
Comment 2 Qunfang Zhang 2009-06-22 21:32:27 EDT
(In reply to comment #1)
> Cannot reproduce with exactly same version of thunderbird, message is marked as
> read exactly ten seconds later. Don't you have by same chance some extensions
> installed for Thunderbird?  

The message is marked as read exactly ten seconds later. I'm sorry it seems that I have done the wrong operation. I regret about that very much. :)
Comment 3 Matěj Cepl 2009-06-24 09:43:11 EDT
Don't worry, things happen. At least I don't feel useless in triaging your bugs.

Note You need to log in before you can comment on or make changes to this bug.