Bug 506092 - Open thunderbird in a terminal by "thunderbird -mail", there will warning occur
Open thunderbird in a terminal by "thunderbird -mail", there will warning occur
Status: CLOSED DUPLICATE of bug 464410
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.3
i386 Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 10:35 EDT by Mark Xie
Modified: 2009-06-15 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 12:49:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Xie 2009-06-15 10:35:03 EDT
Description of problem:
Open thunderbird in a terminal by "thunderbird -mail", there will warning occur

Version-Release number of selected component (if applicable):
RHEL5 Client - thunderbird-2.0.0.22-2.el5_3 - i386 (en_US)

How reproducible:
allways

Steps to Reproduce:
Open thunderbird by command line 'thunderbird -mail'
  
Actual results:
Warninigs occur as 'Warning: unrecognized command line flag -mail', and then the thunderbird opened successfully.

Expected results:


Additional info:
but 'thunderbird --help' really shows that there is a ' mail' parameter.
Comment 1 Matěj Cepl 2009-06-15 12:49:41 EDT
Guys, you should really check for duplicates.

*** This bug has been marked as a duplicate of bug 464410 ***

Note You need to log in before you can comment on or make changes to this bug.