Bug 506149 - git : Conflicts with git-cola
git : Conflicts with git-cola
Status: CLOSED DUPLICATE of bug 506147
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 14:25 EDT by Michael Schwendt
Modified: 2013-01-10 05:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 14:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-06-15 14:25:20 EDT
=> git-1.6.3.2-1.fc12.src.rpm
=> git-1.6.3.2-1.fc12.i586 in rawhide-development-i386
  File conflict with: git-cola-1.3.6-1.fc11.noarch
     /usr/share/man/man1/git-difftool.1.gz
Comment 1 Ben Boeckel 2009-06-15 14:48:26 EDT
I'll take care of this in git-cola.

*** This bug has been marked as a duplicate of bug 506147 ***

Note You need to log in before you can comment on or make changes to this bug.