Bug 506179 - deltarpm url is dead
deltarpm url is dead
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: deltarpm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jonathan Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 17:11 EDT by Peter Robinson
Modified: 2009-07-27 12:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 12:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2009-06-15 17:11:08 EDT
The URL used in the deltarpm spec file leads to a 404 page and needs to be updated
http://www.novell.com/products/linuxpackages/professional/deltarpm.html
Comment 1 Jonathan Dieter 2009-07-27 12:03:24 EDT
Fixed in deltarpm-3.5-0.git.20090727 in Rawhide, but because of other changes in deltarpm, fixes won't be backported to Fedora 11 (unless we get xz built for F11).

Note You need to log in before you can comment on or make changes to this bug.