Bug 506215 - (M51VA) Asus M51VA+Fedora 10: Touchpad cannot be disabled
Asus M51VA+Fedora 10: Touchpad cannot be disabled
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 23:54 EDT by Turgut Kalfaoglu
Modified: 2009-08-03 14:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-03 14:02:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Turgut Kalfaoglu 2009-06-15 23:54:58 EDT
Even though touchpad is disabled in Gnome's System - Preferences - Personal
it still works and it still causes problems (palm touching it during typing sends cursor elsewhere).
Comment 1 Debarshi Ray 2009-08-03 09:56:20 EDT
This is unrelated to gnome-build. Reassigning to control-center.

It will be helpful to have some more details. eg., what exactly did you click inside System -> Preferences -> Personal and which setting did you alter; version of control-center you had (use: rpm -q control-center).
Comment 2 Christoph Wickert 2009-08-03 11:20:38 EDT
I doubt that it's control-center cause F10 gnome-mouse-properties has not option to disable touchpads. Turgut, what component are you referring to? System -> Preferences -> Personal is just a menu, which menu entry or what command did you run?

BTW: Please don't make excessive use of aliases. Thanks.
Comment 3 Turgut Kalfaoglu 2009-08-03 13:55:37 EDT
I no longer have Fedora 10 running - I have since upgraded the laptop to F11, and the issue no longer exists, that is, touchpad can be disabled with F11.. Thank you.

Note You need to log in before you can comment on or make changes to this bug.