Bug 506310 - Mitter does not scale the user avatars
Mitter does not scale the user avatars
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mitter (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Lev Shamardin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-16 12:32 EDT by Georgi Hristozov
Modified: 2009-10-20 20:42 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.4.5-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-20 20:42:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
An user with big avatar has wasted the screen space. (613.19 KB, image/png)
2009-06-16 12:32 EDT, Georgi Hristozov
no flags Details

  None (edit)
Description Georgi Hristozov 2009-06-16 12:32:30 EDT
Created attachment 348129 [details]
An user with big avatar has wasted the screen space.

Description of problem:
Certain Twitter users have big avatars, which don't get scaled by Mitter and eventually fill up large parts of the screen. See the attachment for details.

Version-Release number of selected component (if applicable):
0.4.3

How reproducible:
Always

Steps to Reproduce:
1. Follow somebody with big avatar image :)
  
Actual results:
The image is displayed in full size and the text row is shrinked in the right.

Expected results:
Normal view of the feed.

Additional info:
Comment 1 Lev Shamardin 2009-09-20 07:37:19 EDT
Could you please provide someone's nickname with big avatar image to reproduce the bug?
Comment 2 Fedora Update System 2009-09-20 09:26:51 EDT
mitter-0.4.5-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/mitter-0.4.5-1.fc11
Comment 3 Lev Shamardin 2009-09-20 09:27:56 EDT
Could you please test the updated package and see if the problem is still there?
Comment 4 Fedora Update System 2009-09-24 01:12:47 EDT
mitter-0.4.5-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mitter'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9841
Comment 5 Fedora Update System 2009-10-20 20:42:05 EDT
mitter-0.4.5-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.