Bug 50634 - Newer xml-i18n-tools is needed for gettext 0.10.38
Summary: Newer xml-i18n-tools is needed for gettext 0.10.38
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xml-i18n-tools   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-01 19:50 UTC by Christian Rose
Modified: 2013-04-02 04:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 04:55:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-08-01 19:50:50 UTC
I noticed that the xml-i18n-tools version in beta3 is 0.8.1.

xml-i18n-tools 0.8.4 has been out for some months and fixes some bugs, and
works with gettext > 0.10.36.
Since gettext 0.10.38 is what is in beta3, this may indicate a problem with
using the included xml-i18n-tools with the included gettext.

Comment 1 Jonathan Blandford 2001-08-07 18:46:16 UTC
mjs stated that he was unaware of any gettext issues?  I am pretty ignorant of
the issues here -- can you elaborate?  We need to decide soon if we need to do
anything about this.

Comment 2 Kjartan Maraas 2001-08-07 21:19:55 UTC
The release in the beta is from february. That alone is reason enough to up it
IMO. From the ChangeLog:

	2001-02-25  Gediminas Paulauskas <menesis@delfi.lt>

	* configure.in: Bumped version to 0.8.2, this one is required for
	control-center and gnome-core to work correctly with the Tools.

Does this count? :)


Comment 3 Christian Rose 2001-08-08 04:55:13 UTC
A new xml-i18n-tools release (0.9) was just released. Announcement is at
http://lists.gnome.org/archives/gnome-announce-list/2001-August/msg00016.html

Comment 4 Jonathan Blandford 2001-08-08 18:26:31 UTC
Darin agrees with you.  Updating xml-i18n-tools



Note You need to log in before you can comment on or make changes to this bug.