Bug 506401 - Networking disabled
Networking disabled
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 02:07 EDT by Braden McDaniel
Modified: 2009-06-19 17:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-19 17:34:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (2.56 MB, text/plain)
2009-06-17 10:56 EDT, Braden McDaniel
no flags Details

  None (edit)
Description Braden McDaniel 2009-06-17 02:07:41 EDT
Description of problem:
NetworkManager shows the tooltip status as "Networking disabled".  However, the "Enable Networking" right-click menu entry is checked.  Firefox and yum work fine; so clearly there is a functional network connection.  However, apparently NetworkManager is reporting this erroneous status to other apps; for instance, gpk refuses to try to download packages because it claims there is no network connection.

This is with a clean install of Fedora 11.

Version-Release number of selected component (if applicable):
0.7.1-4.git20090414.fc11.x86_64
Comment 1 Niels Haase 2009-06-17 06:26:15 EDT
Thanks for filling this bug. Can you please provide your /var/log/messages after the problem occurred?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Braden McDaniel 2009-06-17 10:56:37 EDT
Created attachment 348266 [details]
/var/log/messages
Comment 3 Niels Haase 2009-06-19 17:24:46 EDT
Unfortunately I have no idea what going wrong here, hope Dan have a clue.

Dan, can you please take a look into https://bugzilla.redhat.com/attachment.cgi?id=348266

There are approx thousands of this messages.

Jun 17 02:27:59 hinge NetworkManager: dbus_g_proxy_begin_call: assertion `!DBUS_G_PROXY_DESTROYED (proxy)' failed
Jun 17 02:28:01 hinge NetworkManager: <WARN>  nm_dbus_manager_start_service(): Could not acquire the NetworkManager service as it is already taken.
Jun 17 02:28:01 hinge NetworkManager: <info>  disconnected by the system bus.

Looks like more a dbus error?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Braden McDaniel 2009-06-19 17:34:15 EDT
I restarted NetworkManager and the problem appeared to go away. I have restarted the machine a couple of times since then and I have not seen a recurrence. Maybe there was a problem that was addressed by some D-Bus update.

I'll reopen if this happens again; but for now, WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.