This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 506410 - move 56atd into pm-utils
move 56atd into pm-utils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 03:27 EDT by Marcela Mašláňová
Modified: 2015-03-04 20:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 07:44:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Script from /usr/lib64/pm-utils/sleep.d (141 bytes, patch)
2009-06-17 03:33 EDT, Marcela Mašláňová
no flags Details | Diff

  None (edit)
Description Marcela Mašláňová 2009-06-17 03:27:29 EDT
I'd like to move my script 56atd into pm-utils from at. The reason is requirement of pm-utils and hal on server.

This bug report is based on #506295
Comment 1 Marcela Mašláňová 2009-06-17 03:33:53 EDT
Created attachment 348217 [details]
Script from /usr/lib64/pm-utils/sleep.d
Comment 2 Marcela Mašláňová 2009-07-17 07:44:42 EDT
Fixed in pm-utils-1.2.5-3.fc12.

Note You need to log in before you can comment on or make changes to this bug.