Bug 506412 - The wine software uninstaller ist missing in F11
The wine software uninstaller ist missing in F11
Status: CLOSED DUPLICATE of bug 500479
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 03:45 EDT by Joachim Backes
Modified: 2009-06-17 04:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 04:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2009-06-17 03:45:14 EDT
Description of problem:
Having installed wine with most addons:

wine-capi-1.1.18-1.fc11.i586
wine-desktop-1.1.18-1.fc11.i586
wine-cms-1.1.18-1.fc11.i586
wine-ldap-1.1.18-1.fc11.i586
wine-pulseaudio-1.1.18-1.fc11.i586
wine-nas-1.1.18-1.fc11.i586
wine-twain-1.1.18-1.fc11.i586
wine-esd-1.1.18-1.fc11.i586
wine-1.1.18-1.fc11.i586
wine-jack-1.1.18-1.fc11.i586
wine-tools-1.1.18-1.fc11.i586
wine-core-1.1.18-1.fc11.i586


When starting the uninstaller by wine->Wine Software Uninstaller, a popup appears:

-----------------------------------------------
Could not launch 'Wine Software Uninstaller'
Failed to execute child process "uninstaller" (No such file or directory)
-------------------------------------------------------------------------

Version-Release number of selected component (if applicable):

wine-1.1.18-1.fc11.i586

How reproducible:
Every time

Steps to Reproduce:
1.Gnome menu: 
2.wine->Wine Software Uninstaller
3.
  
Actual results:
See above

Expected results:
The installer is started

Additional info:

I saw this for F10 too: bug 500479
Comment 1 Andreas Bierfert 2009-06-17 04:15:33 EDT

*** This bug has been marked as a duplicate of bug 500479 ***

Note You need to log in before you can comment on or make changes to this bug.