Bug 506430 - [pa_IN][GPOS]The font doesn't have the right shape
[pa_IN][GPOS]The font doesn't have the right shape
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 05:42 EDT by koka xiong
Modified: 2009-09-26 22:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-26 22:14:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2009-06-17 05:42:33 EDT
Description of problem:
Some fonts in [pa_IN][GPOS] don't have right shape

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input U+0A13 U+0A02    ਓਂ
2.The fonts shape is not correct compared with the image 

  
Actual results:


Expected results:


Additional info:
Other fonts also have the same problem.I will attach the file.
Comment 1 A S Alam 2009-09-02 06:00:57 EDT
1) Please don't forgot to add list 'fedora-i18n-bugs@redhat.com' to follow proper
2) Shape is ok, when I tried to use with application firefix/gedit. it seems 
small variant, so we can't say it is bug.
Comment 2 sandeep shedmake 2009-09-26 13:27:28 EDT
kxiong,


Which font was used for obtaining Actual results ?

Please, provide Actual results & Expected Results in the bug (currently missing).
Comment 3 koka xiong 2009-09-26 22:14:40 EDT
I have retested it again,now the shape and font is the same.
So I close it as not a bug.
If I meet the same problem,will reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.