Bug 506479 - Wrong Source RPM in arpwatch rpm
Summary: Wrong Source RPM in arpwatch rpm
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tcpdump (Show other bugs)
(Show other bugs)
Version: 5.4
Hardware: All Linux
low
low
Target Milestone: rc
: ---
Assignee: Miroslav Lichvar
QA Contact: BaseOS QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-17 13:39 UTC by Miroslav Vadkerti
Modified: 2015-01-27 08:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 13:50:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miroslav Vadkerti 2009-06-17 13:39:13 UTC
Description of problem:
The info of arpwatch-2.1a13-21.el5.i386.rpm from RHEL5.4-Client-latest gives:

Group       : Applications/System           Source RPM: tcpdump-3.9.4-14.el5.src.rpm

The source RPM seems to be wrong - it should be arpwatch-2.1a13-21.el5.src.rpm.

Version-Release number of selected component (if applicable):
2.1a13-21

Comment 1 Miroslav Lichvar 2009-06-17 13:50:54 UTC
The arpwatch package really comes from tcpdump src.rpm. It was split after RHEL5 to tcpdump, libpcap and arpwatch packages.


Note You need to log in before you can comment on or make changes to this bug.