Bug 506563 - No MonoDoc executable
No MonoDoc executable
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 14:36 EDT by Paul Lange
Modified: 2009-09-15 03:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.4.2-3.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-15 03:34:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lange 2009-06-17 14:36:45 EDT
In the Monodoc package there is no executable file. Because of this it's impossible to view the help files.
Comment 1 Fedora Update System 2009-09-05 19:05:06 EDT
libgdiplus-2.4.2-3.fc11,mono-2.4.2.3-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libgdiplus-2.4.2-3.fc11,mono-2.4.2.3-2.fc11
Comment 2 Fedora Update System 2009-09-06 16:43:21 EDT
libgdiplus-2.4.2-3.fc11, mono-2.4.2.3-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libgdiplus mono'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9368
Comment 3 Fedora Update System 2009-09-15 03:34:39 EDT
libgdiplus-2.4.2-3.fc11, mono-2.4.2.3-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.