Bug 506575 - barry-libs modprobe.d/blacklist needs .conf suffix
barry-libs modprobe.d/blacklist needs .conf suffix
Status: CLOSED DUPLICATE of bug 495452
Product: Fedora
Classification: Fedora
Component: barry (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Christopher D. Stover
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 15:44 EDT by Nathanael Noblet
Modified: 2009-06-17 18:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 18:34:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathanael Noblet 2009-06-17 15:44:30 EDT
Description of problem:
/etc/modprobe.d/blacklist-berry_charge causes the following warning output:

WARNING: All config files need .conf: /etc/modprobe.d/blacklist-berry_charge, it will be ignored in a future release.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install barry-libs
2. boot
3.
  
Actual results:
WARNING: All config files need .conf: /etc/modprobe.d/blacklist-berry_charge, it will be ignored in a future release.

Expected results:
No warning

Additional info:

Obviously the quickest solution is to rename that file to have .conf
Comment 1 Nathanael Noblet 2009-06-17 18:34:42 EDT

*** This bug has been marked as a duplicate of bug 495452 ***

Note You need to log in before you can comment on or make changes to this bug.