Bug 506621 - My Cinema-U3100Mini DMB-TH not recognized
My Cinema-U3100Mini DMB-TH not recognized
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libv4l (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 20:48 EDT by Steven Drinnan
Modified: 2009-09-01 05:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-01 05:34:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Drinnan 2009-06-17 20:48:16 EDT
Description of problem:
My u3100 mini cam does not load firmware (DVB) DMB-TH
lsusb output :  ID 0b05:1721 ASUSTek Computer, Inc.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Drop in firmware (u3100dmbth.fw) from cd provided to /lib/firmware (extracted from the deb files)
2. Plug in device
3. 
  
Actual results:
Device not recognized

Expected results:

Recognizes device and loads firmware


Additional info:

Confirmed to work with Ubuntu using the drivers enclosed on CD.
Tried to compile from source but no success.

Looks like the hardware ID not recognized. thus not loading the firmware.

Need to know if you plan to add this device as I can get a refund if you can't.

NB: Says it is Certified for windows vista

Steven
Comment 1 Hans de Goede 2009-09-01 05:34:11 EDT
The driver in F-11 needs a newer firmware version, which you can download here:
http://www.wi-bw.tfh-wildau.de/~pboettch/home/files/dvb-usb-dib0700-1.20.fw

Save this file to:
/lib/firmware/dvb-usb-dib0700-1.20.fw

And then the device should get recognized, note that Fedora does not ship any software capable of playing back dvb streams, so you will need software from a 3th party repository:
https://fedoraproject.org/wiki/Third_party_repositories

Note You need to log in before you can comment on or make changes to this bug.