Bug 506658 - [totem]The shortcut "Ctrl+E" for "Eject" doesn't work. [NEEDINFO]
[totem]The shortcut "Ctrl+E" for "Eject" doesn't work.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: totem (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 04:03 EDT by Rita Wu
Modified: 2014-06-02 09:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:16:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (rwu)


Attachments (Terms of Use)

  None (edit)
Description Rita Wu 2009-06-18 04:03:42 EDT
Description of problem:
The disc can be ejected by clicking "Movie" -> "Eject", but it can't be ejected by pressing  "Ctrl+E".

Version-Release number of selected component (if applicable):
totem-2.16.7-6.el5

How reproducible:
always

Steps to Reproduce:
1.Launch totem.
2.Insert the DVD disc in the optical device. 
  
Actual results:
The disc can not be ejected by by pressing "Ctrl+E".

Expected results:
The disc can be ejected by by pressing "Ctrl+E".

Additional info:
gstreamer-plugins-ugly,gstreamer-plugins-bad,libdvdnav, libdvdread, libdvdplay have been installed by yum in PC.
Comment 1 Bastien Nocera 2009-06-18 04:36:24 EDT
Is the DVD actually playing when you press Ctrl+E?
Comment 2 Rita Wu 2009-06-19 01:24:22 EDT
(In reply to comment #1)
> Is the DVD actually playing when you press Ctrl+E?  

Yes, I press Ctrl+E when the DVD is playing.Actually, only the shortcut doesn't work.
Comment 5 RHEL Product and Program Management 2014-03-07 07:46:15 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:16:00 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.